Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Arkiver Date: Mar 3, 2014 12:30am
Forum: forums Subject: Re: http://homepage.mac.com/steveagee/ Videos cached but not found?

If your friend tells you this is an error from the Internet Archive, why is that error then also on the original page? http://homepage.mac.com/steveagee/.Movies/HALLOWEEN.mp4

I see no weird things or errors, the wayback machine has just captured it the way it is original, including the error. This error is on the original page too, so it is not an Internet Archive error...

Reply to this post
Reply [edit]

Poster: jaybeebrad Date: Mar 14, 2014 8:37am
Forum: forums Subject: Re: http://homepage.mac.com/steveagee/ Videos cached but not found?

The error exists on the page CURRENTLY because the page no longer exists.

But when you go to the link I provided:
http://web.archive.org/web/20061227230337/http://homepage.mac.com/steveagee/iMovieTheater178.html

That's from 2006, and the content was definitely still there at that point...

Reply to this post
Reply [edit]

Poster: jaybeebrad Date: May 28, 2014 5:00am
Forum: forums Subject: Re: http://homepage.mac.com/steveagee/ Videos cached but not found?

I never heard back from you after my last response.

As I said, the reason that you get an error on the original page is because the page has been down for many years. The capture in question is from 2006, when the page was still up and fully functional.

It seems like maybe wayback captured the page but not the video itself, which would really be a depressing bummer. ANY explanation would be helpful.